Bug 61444 - Error while trying to initialize swap
Summary: Error while trying to initialize swap
Status: CLOSED DUPLICATE of bug 61053
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-19 20:25 UTC by Issue Tracker
Modified: 2007-04-18 16:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-21 15:50:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Issue Tracker 2002-03-19 20:25:13 UTC
Description of Problem:
During install 8.0 Beta 1 (Hampton) and 7.3 beta 2 an error message reports:

An error occurred trying to initialize swap on device /dev/ida/c0d0p3. This
error is serious and the install cannot continue. Press enter to reboot.

This happened whether the partitions were automatically created or manually
created using disk druid.

System: DL760
Mem: 5GB
Boot controller: Integrated Array
Root disk: 18GB RAID0

Partitions created manually using disk druid:

/boot /dev/ida/c0d0p1 500M
/ /dev/ida/c0d0p2 14000M
/swap /dev/ida/c0d0p3 2048M

Comment 1 Michael Fulbright 2002-03-21 15:50:29 UTC
We've assigned this to an engineer.

Comment 2 Matt Wilson 2002-03-21 16:00:22 UTC

*** This bug has been marked as a duplicate of 61053 ***


Note You need to log in before you can comment on or make changes to this bug.