Bug 614478 - [abrt] crash in evolution-2.30.2-1.fc13: is_online: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: is_online: Process /usr/bin/evolutio...
Status: CLOSED DUPLICATE of bug 594524
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a3d77d46ab5f2eac403ad1236e6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 15:00 UTC by Damien Grassart
Modified: 2010-11-09 14:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:44:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.30 KB, text/plain)
2010-07-14 15:00 UTC, Damien Grassart
no flags Details

Description Damien Grassart 2010-07-14 15:00:09 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: is_online
executable: /usr/bin/evolution
global_uuid: a3d77d46ab5f2eac403ad1236e6ea9d4d1cda927
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Crashed on startup.
2.
3.

Comment 1 Damien Grassart 2010-07-14 15:00:11 UTC
Created attachment 431806 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:44:07 UTC

*** This bug has been marked as a duplicate of bug 594524 ***

Comment 3 Karel Klíč 2010-11-09 14:44:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594524.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.