Bug 614489 - “Subscription-manager-cli facts”command should display usage
Summary: “Subscription-manager-cli facts”command should display usage
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager   
(Show other bugs)
Version: 6.1
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Pradeep Kilambi
QA Contact:
URL:
Whiteboard:
Keywords: Reopened, RHELNAK
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 15:12 UTC by spandey
Modified: 2015-04-23 23:56 UTC (History)
5 users (show)

Fixed In Version: Beta
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-09 19:14:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2011:0611 normal SHIPPED_LIVE new package: subscription-manager 2011-05-18 17:56:21 UTC

Description spandey 2010-07-14 15:12:41 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
100%

Prerequisites : 
candlepin : IT Env (Candlepin1)
Client : Rhel6 with SM version 67 

Steps to Repro : 
Login to client console with valid credentials 
execute following command on console 

subscription-manager-cli facts

Expected Result : 
facts usage should display 

Actual Result : 
Command is successfully executed 
No message displayed on console

Comment 2 wes hayutin 2010-07-14 21:31:06 UTC
running w/ just facts, is currently designed to update the facts.
not a bug

Comment 3 spandey 2010-10-15 15:08:42 UTC
As discussed with Adrian 

I am moving defect status from Not A bug to Assign

Comment 4 RHEL Product and Program Management 2010-10-15 15:28:07 UTC
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Red Hat Enterprise Linux. Unfortunately, we
are unable to address this request in the current release. Because we
are in the final stage of Red Hat Enterprise Linux 6 development, only
significant, release-blocking issues involving serious regressions and
data corruption can be considered.

If you believe this issue meets the release blocking criteria as
defined and communicated to you by your Red Hat Support representative,
please ask your representative to file this issue as a blocker for the
current release. Otherwise, ask that it be evaluated for inclusion in
the next minor release of Red Hat Enterprise Linux.

Comment 5 Bryan Kearney 2011-01-25 15:47:10 UTC
New code is fixed.

Comment 7 errata-xmlrpc 2011-06-09 19:14:53 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-0611.html


Note You need to log in before you can comment on or make changes to this bug.