Bug 614497 - Incorrect license tag
Summary: Incorrect license tag
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: nasm   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Nikola Pajkovsky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 15:32 UTC by Todd Zullinger
Modified: 2014-02-02 22:14 UTC (History)
2 users (show)

Fixed In Version: nasm-2.07-4.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 21:06:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch against devel branch (841 bytes, patch)
2010-07-14 15:54 UTC, Todd Zullinger
no flags Details | Diff

Description Todd Zullinger 2010-07-14 15:32:48 UTC
The license tag for nasm says LGPLv2+.  However, since 2.07 nasm is distributed under a 2 clause BSD license, as stated in the LICENSE file and on http://www.nasm.us/.

Am I missing a reason that the Fedora packages convert this to LGPLv2+?  If not, attached is a patch to fix this in rawhide.  If there are further builds for F-12 and F-13, the tag should probably be updated there as well.

Comment 1 Todd Zullinger 2010-07-14 15:54:47 UTC
Created attachment 431827 [details]
Patch against devel branch

Comment 2 Nikola Pajkovsky 2010-07-15 07:51:03 UTC
Thanks for your attention. Build is for F12/13/devel and it will be pushed directly into stable system.

Comment 3 Fedora Update System 2010-07-15 07:53:01 UTC
nasm-2.07-4.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/nasm-2.07-4.fc13

Comment 4 Fedora Update System 2010-07-15 07:53:07 UTC
nasm-2.07-4.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/nasm-2.07-4.fc12

Comment 5 Fedora Update System 2010-07-15 21:05:59 UTC
nasm-2.07-4.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2010-07-15 21:07:11 UTC
nasm-2.07-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.