Bug 614550 - [abrt] GConf2-2.31.6-1.fc14: impl_ConfigDatabase_set: Process /usr/libexec/gconfd-2 was killed by signal 11 (SIGSEGV)
[abrt] GConf2-2.31.6-1.fc14: impl_ConfigDatabase_set: Process /usr/libexec/gc...
Status: CLOSED DUPLICATE of bug 688300
Product: Fedora
Classification: Fedora
Component: GConf2 (Show other bugs)
14
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:a516d69352b1b1bfc603cc2cc40...
:
: 606547 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 14:21 EDT by Kjartan Maraas
Modified: 2011-12-14 14:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-14 14:42:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.33 KB, text/plain)
2010-07-14 14:21 EDT, Kjartan Maraas
no flags Details

  None (edit)
Description Kjartan Maraas 2010-07-14 14:21:26 EDT
abrt version: 1.1.5
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gconfd-2
comment: Follow the above steps.
component: GConf2
crash_function: impl_ConfigDatabase_set
executable: /usr/libexec/gconfd-2
global_uuid: a516d69352b1b1bfc603cc2cc40d3a8ad9e78827
kernel: 2.6.33.5-124.fc13.i686.PAE
package: GConf2-2.31.6-1.fc14
rating: 4
reason: Process /usr/libexec/gconfd-2 was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1279131608
uid: 500

How to reproduce
-----
1. Build hamster-applet in jhbuild
2. Wait for make install
3. See gconfd crash :-)
Comment 1 Kjartan Maraas 2010-07-14 14:21:28 EDT
Created attachment 431869 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:35:06 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Karel Klíč 2010-11-09 09:12:52 EST
*** Bug 606547 has been marked as a duplicate of this bug. ***
Comment 4 Kjartan Maraas 2011-12-14 14:42:07 EST

*** This bug has been marked as a duplicate of bug 688300 ***

Note You need to log in before you can comment on or make changes to this bug.