Bug 614554 - HWCert: Red Hat v7-1.2-3 profiler test fails on RHEL6-beta2
Summary: HWCert: Red Hat v7-1.2-3 profiler test fails on RHEL6-beta2
Keywords:
Status: CLOSED DUPLICATE of bug 599746
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests)
Version: 1.2
Hardware: ppc64
OS: All
urgent
urgent
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 18:30 UTC by IBM Bug Proxy
Modified: 2010-07-16 20:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-16 20:38:29 UTC


Attachments (Terms of Use)
sosreport (827.39 KB, application/x-xz)
2010-07-14 18:31 UTC, IBM Bug Proxy
no flags Details


Links
System ID Priority Status Summary Last Updated
IBM Linux Technology Center 65951 None None None Never

Description IBM Bug Proxy 2010-07-14 18:30:58 UTC
---Problem Description---
v7-1.2-3 profiler test fails with RHEL6-Beta2 on Power 750.

Test log:
<output>
Running ./profiler.py:
Linux image for 2.6.32-37.el6.ppc64 not found
<output name="Reset" description="None">

==== START: Errors during reset may be ignored. ====
Daemon not running
Overflow stats not available
Warning: 
"opcontrol --shutdown" has output on stderr
Verified data has beed removed
^^^^ END: Errors during reset may be ignored. ^^^^

Using default event: CYCLES:100000:0:1:1
Daemon started.
<summary>PASS</summary>
</output>
<output name="Start Daemon" description="None">
starting opcontrold
started
<summary>PASS</summary>
</output>
<output name="Start OProfile" description="None">
oprofile start: initializing...
checking /dev/oprofile filesystem presence
oprofile filesystem mounted
Profiler running.
Overflow stats not available
<summary>PASS</summary>
</output>
oprofile version: 0.9.6
"opreport" has output on stderr
Error: 
[Errno 2] No such file or directory: '/etc/modprobe.conf'
...finished running ./profiler.py, exit code=1
</output>

---uname output---
Linux lindap7-lp1.austin.ibm.com 2.6.32-37.el6.ppc64 #1 SMP Sun Jun 20 20:48:35 EDT 2010 ppc64 ppc64
ppc64 GNU/Linux
 
Machine Type = CHRP IBM,8233-E8B 
 
---Steps to Reproduce---
Install v7-1.2-3
Run oprofile test.
 
Server architecture(s): POWER7
Server type: 8233-E8B
General component (desktop/kernel/base OS/dev tools/etc.): HW Certification
Other components involved (ixgbe/java/emulex/etc.): N/A
Does the server have the latest GA firmware? Y
Has the problem been shown to occur on more than one system? Y
Is a tested patch available? N
If yes to the above, has it been approved upstream? N
What is the latest official Red Hat build on which this bug has been
seen? beta2

Comment 1 IBM Bug Proxy 2010-07-14 18:31:09 UTC
Created attachment 431873 [details]
sosreport

Comment 2 Rob Landry 2010-07-16 20:38:29 UTC

*** This bug has been marked as a duplicate of bug 599746 ***


Note You need to log in before you can comment on or make changes to this bug.