Bug 614586 - [abrt] crash in compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595236
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:dd021bdd562c86897a8904a27a2...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 15:35 EDT by T. ONAY
Modified: 2010-09-13 11:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-13 11:46:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.23 KB, text/plain)
2010-07-14 15:35 EDT, T. ONAY
no flags Details

  None (edit)
Description T. ONAY 2010-07-14 15:35:43 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: dri_get_buffers
executable: /usr/bin/compiz
global_uuid: dd021bdd562c86897a8904a27a27be2e98bdfd93
kernel: 2.6.33.5-124.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 T. ONAY 2010-07-14 15:35:46 EDT
Created attachment 431884 [details]
File: backtrace
Comment 2 Hamidou Dia 2010-09-13 11:46:25 EDT
Hi T. Onay,

Thanks for reporting this issue.

Regards.




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 595236 ***

Note You need to log in before you can comment on or make changes to this bug.