Bug 614600 - xdg-utils from openSUSE:/Tools repo causes broken deps
xdg-utils from openSUSE:/Tools repo causes broken deps
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: xdg-utils (Show other bugs)
13
All Linux
low Severity high
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
: 612359 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 16:34 EDT by Felipe Contreras
Modified: 2010-07-15 10:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 16:43:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felipe Contreras 2010-07-14 16:34:57 EDT
--> Running transaction check
---> Package xdg-utils.noarch 0:1.0.2-36.1 set to be updated
--> Processing Dependency: /usr/bin/htmlview for package: system-config-network-1.6.0-2.fc13.noarch
--> Finished Dependency Resolution
Error: Package: system-config-network-1.6.0-2.fc13.noarch (@anaconda-InstallationRepo-)
           Requires: /usr/bin/htmlview
           Removing: xdg-utils-1.0.2-18.20100409.fc13.noarch (@fedora)
           Available: xdg-utils-1.0.2-20.20100709.fc13.noarch (updates)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Comment 1 Rex Dieter 2010-07-14 16:43:26 EDT
I think your problem is xdg-utils-1.0.2-36.1 , which doesn't appear to be provided by fedora.
Comment 2 Rex Dieter 2010-07-14 16:45:25 EDT
I'd be curious to know where or which repo is hosting that build, I've now heard of similar breakage on several occasions, and would appreciate a hint where I can direct the complaints.
Comment 3 Felipe Contreras 2010-07-14 16:50:56 EDT
Actually, just found it:
http://download.opensuse.org/repositories/openSUSE:/Tools/Fedora_13/
Comment 4 Rex Dieter 2010-07-15 10:24:17 EDT
thanks!  updating summary to match reality.
Comment 5 Rex Dieter 2010-07-15 10:25:53 EDT
*** Bug 612359 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.