Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 614614 - [abrt] crash in gnome-panel-2.30.0-4.fc13: g_strdup@plt: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-4.fc13: g_strdup@plt: Process /usr/libexec...
Status: CLOSED DUPLICATE of bug 614612
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:28c077d5474bb31eeec47a3c9dd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 17:15 EDT by Jazbo
Modified: 2010-11-08 03:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 03:57:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.18 KB, text/plain)
2010-07-14 17:15 EDT, Jazbo
no flags Details

  None (edit)
Description Jazbo 2010-07-14 17:15:56 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=32
component: gnome-panel
crash_function: g_strdup@plt
executable: /usr/libexec/clock-applet
global_uuid: 28c077d5474bb31eeec47a3c9ddf54ed3f4185e1
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Jazbo 2010-07-14 17:15:57 EDT
Created attachment 431903 [details]
File: backtrace
Comment 2 Jeff Raber 2010-11-08 03:57:13 EST

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 614612 ***

Note You need to log in before you can comment on or make changes to this bug.