Bug 614631 - [abrt] crash in metacity-2.30.0-3.fc13: g_strdup@plt: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in metacity-2.30.0-3.fc13: g_strdup@plt: Process /usr/bin/metaci...
Keywords:
Status: CLOSED DUPLICATE of bug 614622
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:160076fd1f09b200407f070ba9a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 21:23 UTC by Jazbo
Modified: 2010-07-14 21:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-14 21:29:35 UTC


Attachments (Terms of Use)
File: backtrace (8.02 KB, text/plain)
2010-07-14 21:23 UTC, Jazbo
no flags Details

Description Jazbo 2010-07-14 21:23:50 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: metacity
component: metacity
crash_function: g_strdup@plt
executable: /usr/bin/metacity
global_uuid: 160076fd1f09b200407f070ba9a395390ac30250
kernel: 2.6.33.6-147.fc13.i686.PAE
package: metacity-2.30.0-3.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Jazbo 2010-07-14 21:23:51 UTC
Created attachment 431916 [details]
File: backtrace

Comment 2 Owen Taylor 2010-07-14 21:29:35 UTC

*** This bug has been marked as a duplicate of bug 614622 ***


Note You need to log in before you can comment on or make changes to this bug.