Bug 614635 - [abrt] crash in gnome-panel-2.30.0-4.fc13: g_strdup@plt: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-4.fc13: g_strdup@plt: Process /usr/bin/gno...
Status: CLOSED DUPLICATE of bug 614612
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c65a515238f547725792bacde50...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 21:25 UTC by Jazbo
Modified: 2010-11-08 08:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 08:57:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.81 KB, text/plain)
2010-07-14 21:25 UTC, Jazbo
no flags Details

Description Jazbo 2010-07-14 21:25:14 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: g_strdup@plt
executable: /usr/bin/gnome-panel
global_uuid: c65a515238f547725792bacde501e31431cc8cfa
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Jazbo 2010-07-14 21:25:16 UTC
Created attachment 431921 [details]
File: backtrace

Comment 2 Jeff Raber 2010-11-08 08:57:48 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 614612 ***


Note You need to log in before you can comment on or make changes to this bug.