Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 614637 - [abrt] crash in gnome-panel-2.30.0-4.fc13: g_strdup@plt: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-4.fc13: g_strdup@plt: Process /usr/libexec...
Status: CLOSED DUPLICATE of bug 614612
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:d7cb7240f4ed31a939fb14ac1e7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 17:25 EDT by Jazbo
Modified: 2010-11-08 03:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 03:57:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.04 KB, text/plain)
2010-07-14 17:25 EDT, Jazbo
no flags Details

  None (edit)
Description Jazbo 2010-07-14 17:25:47 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: g_strdup@plt
executable: /usr/libexec/wnck-applet
global_uuid: d7cb7240f4ed31a939fb14ac1e79b246156f71f1
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Jazbo 2010-07-14 17:25:48 EDT
Created attachment 431924 [details]
File: backtrace
Comment 2 Jeff Raber 2010-11-08 03:57:56 EST

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 614612 ***

Note You need to log in before you can comment on or make changes to this bug.