Bug 614663 - greeter can use a little text formatting
greeter can use a little text formatting
Status: CLOSED DUPLICATE of bug 614669
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gdm (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: jmccann
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 18:39 EDT by Chandrasekar Kannan
Modified: 2015-01-14 18:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 16:50:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (475.03 KB, image/png)
2010-07-14 18:39 EDT, Chandrasekar Kannan
no flags Details

  None (edit)
Description Chandrasekar Kannan 2010-07-14 18:39:34 EDT
Created attachment 431942 [details]
screenshot

Description of problem:

on a system that is smartcard enabled, I selected "Other..." from the gdm greeter menu. It asks for a username. But the text that says "Please insert your smart card or enter your username" can use a little formatting and be put in a new line. It sure doesn't look organised to me.

Version-Release number of selected component (if applicable):
esc-1.1.0-21.el6.i686
ccid-1.3.9-3.el6.i686
pcsc-lite-1.5.2-5.el6.i686
pcsc-lite-libs-1.5.2-5.el6.i686
coolkey-1.1.0-14.el6.i686
gdm-2.30.4-5.el6.i686
gnome-screensaver-2.28.3-6.el6.i686
gnome-settings-daemon-2.28.2-6.el6.i686


How reproducible:
always

Steps to Reproduce:
1.see description
2.
3.
Comment 2 RHEL Product and Program Management 2010-07-15 10:45:33 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 3 Ray Strode [halfline] 2010-07-15 16:50:50 EDT

*** This bug has been marked as a duplicate of bug 614669 ***

Note You need to log in before you can comment on or make changes to this bug.