Bug 614668 - request addendum to minimum requirements page
Summary: request addendum to minimum requirements page
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Technical_Notes
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ryan Lerch
QA Contact: ecs-bugs
URL:
Whiteboard:
: 618860 (view as bug list)
Depends On: 606414 618860
Blocks: 562246
TreeView+ depends on / blocked
 
Reported: 2010-07-14 22:50 UTC by Douglas Silas
Modified: 2016-06-17 21:10 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
If the kdump crash recovery technology is enabled and in use on a given system, minumum memory requirements should be raised by the amount of memory reserved for kdump usage. This value is determined by the user, and specified on the kernel command line, via the crashkernel parameter. The default value for this setting is 128MB.
Clone Of: 606414
Environment:
Last Closed: 2010-11-11 15:37:17 UTC


Attachments (Terms of Use)

Comment 4 Ryan Lerch 2010-09-21 05:28:49 UTC
*** Bug 618860 has been marked as a duplicate of this bug. ***

Comment 5 Ryan Lerch 2010-10-22 04:10:05 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
If the kdump crash recovery technology is enabled an in use on a given system,
minumum memory requirements should be raised by the amount of memory reserved
for kdump usage.  This value is determined by the user, and specified on the
kernel command line, via the crashkernel parameter.  The default value for this
setting is 128MB.

Comment 8 Ryan Lerch 2010-11-04 05:02:23 UTC
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1,4 +1,4 @@
-If the kdump crash recovery technology is enabled an in use on a given system,
+If the kdump crash recovery technology is enabled and in use on a given system,
 minumum memory requirements should be raised by the amount of memory reserved
 for kdump usage.  This value is determined by the user, and specified on the
 kernel command line, via the crashkernel parameter.  The default value for this

Comment 10 Andrew Ross 2010-11-09 00:16:43 UTC
Verified: Red_Hat_Enterprise_Linux-Technical_Notes-6-web-en-US-0-91.el5

Comment 11 releng-rhel@redhat.com 2010-11-11 15:37:17 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.