Bug 614669 - gdm greeter has some serious widget layout issues
Summary: gdm greeter has some serious widget layout issues
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gdm   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
: 614663 615033 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 23:03 UTC by Chandrasekar Kannan
Modified: 2015-01-04 23:43 UTC (History)
6 users (show)

Fixed In Version: gdm-2.30.4-20.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 20:28:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (533.47 KB, image/png)
2010-07-14 23:03 UTC, Chandrasekar Kannan
no flags Details

Description Chandrasekar Kannan 2010-07-14 23:03:09 UTC
Created attachment 431946 [details]
screenshot

see attached screenshot. I guess I don't have to explain anything more...

steps to reproduce:

1 - enable smartcard
2 - logout. at the gdm menu, select Other...
3 - gdm says enter Username and then you will see two Login buttons.

Build : snapshot7 on x86
components:

esc-1.1.0-21.el6.i686
ccid-1.3.9-3.el6.i686
pcsc-lite-1.5.2-5.el6.i686
pcsc-lite-libs-1.5.2-5.el6.i686
coolkey-1.1.0-14.el6.i686
gdm-2.30.4-5.el6.i686
gnome-screensaver-2.28.3-6.el6.i686
gnome-settings-daemon-2.28.2-6.el6.i686

Comment 2 RHEL Product and Program Management 2010-07-15 14:45:28 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 3 Chandrasekar Kannan 2010-07-15 14:54:17 UTC
this is just bad UI right at the greeter screen. blocker for me atleast...

Comment 5 Ray Strode [halfline] 2010-07-15 20:50:22 UTC
yea that's clearly not going to fly, devack+.  We should roll bug 614663 into this as well, since they're in the same vein.

Comment 6 Ray Strode [halfline] 2010-07-15 20:50:50 UTC
*** Bug 614663 has been marked as a duplicate of this bug. ***

Comment 15 Ray Strode [halfline] 2010-08-06 05:26:30 UTC
*** Bug 615033 has been marked as a duplicate of this bug. ***

Comment 19 Vladimir Benes 2010-08-16 10:30:56 UTC
it looks fine now, selecting user I can log via all available methods, using smartcard login I can use only smartcard w/o having to enter username and finally via other I can log in using password
-> VERIFIED

Comment 20 releng-rhel@redhat.com 2010-11-10 20:28:11 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.