Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 614675 - [abrt] crash in empathy-2.30.2-3.fc13: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
[abrt] crash in empathy-2.30.2-3.fc13: Process /usr/bin/empathy was killed by...
Status: CLOSED DUPLICATE of bug 617755
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:831dee0b6d78bfe4593cb1eb1b3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 19:42 EDT by Andy Lawrence
Modified: 2010-11-09 11:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:00:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.40 KB, text/plain)
2010-07-14 19:42 EDT, Andy Lawrence
no flags Details

  None (edit)
Description Andy Lawrence 2010-07-14 19:42:33 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: empathy
component: empathy
executable: /usr/bin/empathy
global_uuid: 831dee0b6d78bfe4593cb1eb1b3aec8b3cbe8d9f
kernel: 2.6.33.6-147.fc13.x86_64
package: empathy-2.30.2-3.fc13
rating: 3
reason: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  Attempted to receive an incoming video call from another F13 Empathy user with a camera
2.  The receiving client/PC does not have a camera, just a mic
3.
Comment 1 Andy Lawrence 2010-07-14 19:42:35 EDT
Created attachment 431947 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:00:48 EST

*** This bug has been marked as a duplicate of bug 617755 ***
Comment 3 Karel Klíč 2010-11-09 11:00:48 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #617755.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.