Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 614682 - File system check fails
File system check fails
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 20:45 EDT by Horst H. von Brand
Modified: 2010-07-15 00:34 EDT (History)
2 users (show)

See Also:
Fixed In Version: systemd-3-3.fc14.x86_64
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 00:34:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2010-07-14 20:45:20 EDT
Description of problem:
Here /var is another volume (under LVM2). On booting with systemd, the boot fails because /var can't be checked as it is mounted.

Version-Release number of selected component (if applicable):
systemd-2-0.fc14.x86_64

How reproducible:


Steps to Reproduce:
1. Boot with "init=/bin/systemd"
2.
3.
  
Actual results:
File system check fails because /var is mounted

Expected results:
Running system

Additional info:

Note You need to log in before you can comment on or make changes to this bug.