Bug 614710 - Lots of messages on boot, no X, login gets logged out immediately
Summary: Lots of messages on boot, no X, login gets logged out immediately
Status: CLOSED DUPLICATE of bug 614574
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-15 04:33 UTC by Horst H. von Brand
Modified: 2010-07-17 13:47 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-17 13:47:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Horst H. von Brand 2010-07-15 04:33:27 UTC
Description of problem:
When booting, a lot of scary messages show (on the line of "Your kernel has no IPv6" and later "loading IPv6 module")

X doesn't start, not even for the splashscreen.

Trying to log in gets me (and root) logged out immediately.

Shutdown fails too (libvirt is somehow involved).

SELinux is enforcing here,

Version-Release number of selected component (if applicable):
systemd-3-3.fc14.x86_64

How reproducible:
Tried once

Steps to Reproduce:
1. Boot with "init=/bin/systemd"
2.
3.
  
Actual results:


Expected results:


Additional info:
Sorry for the messy, incomplete report.

Comment 1 Michal Schmidt 2010-07-15 11:55:23 UTC
(In reply to comment #0)
> When booting, a lot of scary messages show (on the line of "Your kernel has no
> IPv6" and later "loading IPv6 module")

This one should be harmless.

> SELinux is enforcing here,

Try in permissive. Probably duplicate of bug 614574.

Comment 2 Lennart Poettering 2010-07-17 13:47:44 UTC
Yes, I am pretty sure this is a duplicate of bug 614574

*** This bug has been marked as a duplicate of bug 614574 ***


Note You need to log in before you can comment on or make changes to this bug.