Bug 614739 - rename_device does not read s390 subchannels from sysfs
Summary: rename_device does not read s390 subchannels from sysfs
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: initscripts   
(Show other bugs)
Version: 6.0
Hardware: s390x
OS: Linux
high
medium
Target Milestone: rc
: ---
Assignee: initscripts Maintenance Team
QA Contact: Yulia Kopkova
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 621253
TreeView+ depends on / blocked
 
Reported: 2010-07-15 06:36 UTC by Harald Hoyer
Modified: 2010-11-10 20:40 UTC (History)
5 users (show)

Fixed In Version: initscripts-9.03.13-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 621253 (view as bug list)
Environment:
Last Closed: 2010-11-10 20:40:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix for rename_device.c (829 bytes, patch)
2010-07-15 06:36 UTC, Harald Hoyer
no flags Details | Diff

Description Harald Hoyer 2010-07-15 06:36:10 UTC
Created attachment 431980 [details]
fix for rename_device.c

Comment 2 Bill Nottingham 2010-07-15 16:43:01 UTC
Is the extra '.' necessary?

Comment 3 Harald Hoyer 2010-07-15 16:51:54 UTC
might work without "/."

Comment 5 Bill Nottingham 2010-07-26 21:20:03 UTC
Fixed.

Comment 10 releng-rhel@redhat.com 2010-11-10 20:40:35 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.