Bug 614771 - [abrt] crash in gnote-0.7.2-1.fc13: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
[abrt] crash in gnote-0.7.2-1.fc13: Process /usr/bin/gnote was killed by sign...
Status: CLOSED DUPLICATE of bug 613504
Product: Fedora
Classification: Fedora
Component: gnote (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:fbc0378ba2d8a7eba1e425a8f6a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 04:40 EDT by Ben Konrath
Modified: 2010-11-09 11:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:27:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.72 KB, text/plain)
2010-07-15 04:40 EDT, Ben Konrath
no flags Details

  None (edit)
Description Ben Konrath 2010-07-15 04:40:16 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=19
component: gnote
crash_function: gnote::NoteLinkWatcher::~NoteLinkWatcher()
executable: /usr/bin/gnote
global_uuid: fbc0378ba2d8a7eba1e425a8f6a5a2898e822632
kernel: 2.6.33.6-147.fc13.x86_64
package: gnote-0.7.2-1.fc13
rating: 4
reason: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Ben Konrath 2010-07-15 04:40:19 EDT
Created attachment 431998 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:27:42 EST

*** This bug has been marked as a duplicate of bug 613504 ***
Comment 3 Karel Klíč 2010-11-09 11:27:42 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #613504.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.