Bug 61481 - aumix printing debugging info that messes up screen
aumix printing debugging info that messes up screen
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gpm (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Brock Organ
:
: 61990 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-20 07:51 EST by Jonathan Kamens
Modified: 2007-04-18 12:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-06 00:41:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2002-03-20 07:51:07 EST
I have:

aumix-2.7-8
gpm-1.20.0-1

Every time I start up aumix, I get a debugging message which messes up the
screen display:

aumix*** debug ***:
[/usr/src/build/78046-i386/BUILD/gpm-1.20.0/src/liblow.c(202)]:++
Comment 1 Mike A. Harris 2002-03-21 21:53:44 EST
Not an aumix problem.  These are gpm debug messages.
Comment 2 Bill Nottingham 2002-03-26 15:08:24 EST
*** Bug 61990 has been marked as a duplicate of this bug. ***
Comment 3 David Balažic 2002-03-27 04:38:35 EST
I see this in Skipjack, so I changed the Product.
Comment 4 Bill Crawford 2002-03-28 21:28:22 EST
Seen this on my desktop (ASUS A7V, Athlon, SB Live!) too.
Comment 5 Jay Berkenbilt 2002-04-06 00:41:24 EST
This problem is still present in skipjack beta-2 at least with my configuration.
 I have an HP Omnibook 6100.  From /etc/modules.conf:

alias sound-slot-0 maestro3
post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L >/dev/null 2>&1
|| :
pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S >/dev/null 2>&1 || :

From /etc/sysconfig/hwconf:

class: AUDIO
bus: PCI
detached: 0
driver: maestro3
desc: "ESS Technology|ES1988 Allegro-1"
vendorId: 125d
deviceId: 1988
subVendorId: 103c
subDeviceId: 001a
pciType: 1
Comment 6 Bernhard Rosenkraenzer 2002-04-09 13:48:05 EDT
Fixed by reverting to version from 7.2

Note You need to log in before you can comment on or make changes to this bug.