Bug 614823 - [abrt] crash in epiphany-2.30.2-1.fc13: JSC::JSCell::put: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: JSC::JSCell::put: Process /usr/bin/ep...
Status: CLOSED DUPLICATE of bug 628078
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3e2723986b239249710f63089ab...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-15 10:51 UTC by Nuno Dias
Modified: 2010-11-08 19:24 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 19:24:52 UTC


Attachments (Terms of Use)
File: backtrace (22.28 KB, text/plain)
2010-07-15 10:51 UTC, Nuno Dias
no flags Details

Description Nuno Dias 2010-07-15 10:51:04 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: JSC::JSCell::put
executable: /usr/bin/epiphany
global_uuid: 3e2723986b239249710f63089aba7705b330cd66
kernel: 2.6.33.5-124.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I don't know
2.
3.

Comment 1 Nuno Dias 2010-07-15 10:51:06 UTC
Created attachment 432032 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:24:52 UTC

*** This bug has been marked as a duplicate of bug 628078 ***

Comment 3 Karel Klíč 2010-11-08 19:24:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #628078.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.