Bug 614864 - [abrt] crash in evolution-2.30.2-1.fc13: __libc_free: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: __libc_free: Process /usr/bin/evolut...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:3441a13294fb7a870de1200a2d8...
:
: 614891 615199 616892 618952 620323 620352 623836 624922 650260 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 08:29 EDT by Joel Kirchmeyer
Modified: 2011-02-22 12:31 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-22 12:31:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.61 KB, text/plain)
2010-07-15 08:29 EDT, Joel Kirchmeyer
no flags Details

  None (edit)
Description Joel Kirchmeyer 2010-07-15 08:29:22 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/evolution
comment: Evolution doesn't start.
component: evolution
crash_function: __libc_free
executable: /usr/bin/evolution
global_uuid: 3441a13294fb7a870de1200a2d83376d64cd90c1
kernel: 2.6.35-rc5
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start evolution
2.
3.
Comment 1 Joel Kirchmeyer 2010-07-15 08:29:24 EDT
Created attachment 432071 [details]
File: backtrace
Comment 2 Joel Kirchmeyer 2010-07-16 13:48:00 EDT
If I start in offline mode it runs... but of course crashes when I try to go back to online mode.
Comment 3 Joel Kirchmeyer 2010-07-20 07:20:33 EDT
Downgraded openldap from 2.4.21-9 to 2.4.21-4 and evolution works again.
Comment 4 Karel Klíč 2010-11-09 10:47:55 EST
*** Bug 614891 has been marked as a duplicate of this bug. ***
Comment 5 Karel Klíč 2010-11-09 10:47:59 EST
*** Bug 615199 has been marked as a duplicate of this bug. ***
Comment 6 Karel Klíč 2010-11-09 10:48:04 EST
*** Bug 616892 has been marked as a duplicate of this bug. ***
Comment 7 Karel Klíč 2010-11-09 10:48:09 EST
*** Bug 618952 has been marked as a duplicate of this bug. ***
Comment 8 Karel Klíč 2010-11-09 10:48:14 EST
*** Bug 620323 has been marked as a duplicate of this bug. ***
Comment 9 Karel Klíč 2010-11-09 10:48:19 EST
*** Bug 620352 has been marked as a duplicate of this bug. ***
Comment 10 Karel Klíč 2010-11-09 10:48:24 EST
*** Bug 623836 has been marked as a duplicate of this bug. ***
Comment 11 Karel Klíč 2010-11-09 10:48:29 EST
*** Bug 624922 has been marked as a duplicate of this bug. ***
Comment 12 Karel Klíč 2010-11-09 10:48:34 EST
*** Bug 650260 has been marked as a duplicate of this bug. ***
Comment 13 Louis van Dyk 2010-11-25 10:11:15 EST
Package: evolution-2.28.3-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. In Exchange Evolution I added the IP of the Domain Controller under GAL.
2. I shutdown Evolution.
3. I started Evolution, and the crash occurred.

Note You need to log in before you can comment on or make changes to this bug.