Bug 614878 - Error getting 'HwAddress' for /org/freedesktop/NetworkManager/AccessPoint/ shown
Summary: Error getting 'HwAddress' for /org/freedesktop/NetworkManager/AccessPoint/ shown
Status: CLOSED DUPLICATE of bug 606147
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: NetworkManager   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Dan Williams
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-15 13:11 UTC by Vladimir Benes
Modified: 2010-07-19 09:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-19 09:04:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vladimir Benes 2010-07-15 13:11:37 UTC
Description of problem:
can we get rid of this Error as each device I can see via nmcli dev list has this error. 

Version-Release number of selected component (if applicable):
NetworkManager-0.8.1-2.el6.x86_64

How reproducible:


Steps to Reproduce:
1.excute nmcli dev list
2.
3.
  
Actual results:
every device shown has this error

Expected results:
this error should be hidden unless the device provides this piece of information 

Additional info:

Comment 1 Jirka Klimes 2010-07-19 09:04:04 UTC
It's fixed in NetworkManager-0.8.1-3.el6.

QE: please follow comment #10 in bug 606147

Comment 2 Jirka Klimes 2010-07-19 09:04:44 UTC

*** This bug has been marked as a duplicate of bug 606147 ***


Note You need to log in before you can comment on or make changes to this bug.