Bug 6149 - installer dies with SIG11
installer dies with SIG11
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Erik Troan
Depends On:
  Show dependency treegraph
Reported: 1999-10-20 13:01 EDT by blah
Modified: 2008-05-01 11:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-01-31 14:51:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description blah 1999-10-20 13:01:59 EDT
if the installer fails to execute the second stage off of a
mounted install image (ie, the files/libraries on the image
are not executable), it dies with SIG11 instead of offering
an error message.
Comment 1 Jay Turner 1999-10-21 15:46:59 EDT
This issue has been forwarded to a developer for further action.
Comment 2 Erik Troan 1999-10-28 11:21:59 EDT
Are you tring a hard drive install? Is it seg faulting as soon as
you enter the wrong directory for the install files?
Comment 3 u810414 1999-11-03 21:44:59 EST
I have a simular problem installing onto a i486/100.
symptoms are ... boot off floppy image, text mode, asks for driver
disk, hit cancel, then "installing"... then Exit 11.
Comment 4 Erik Troan 2000-01-31 14:51:59 EST
Fixed for next release

Note You need to log in before you can comment on or make changes to this bug.