Bug 614909 - Update to 3.4?
Summary: Update to 3.4?
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nx   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Axel Thimm
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-15 14:30 UTC by Neal Becker
Modified: 2010-12-23 20:19 UTC (History)
4 users (show)

Fixed In Version: 3.4.0-39
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-23 20:19:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neal Becker 2010-07-15 14:30:58 UTC
Description of problem:

Current version is 3.3.  Upstream released 3.4 long ago.
causes warnings when I use neatx.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Robin Green 2010-08-23 05:41:06 UTC
nx hasn't even been built at all for F13. Maintainer - are you still maintaining this package, or do you need someone to take over from you?

Comment 2 Ville Skyttä 2010-12-23 20:19:00 UTC
Done in devel due to no feedback from maintainer in bugzilla nor private mail.  Will leave updating < F-15 or not up to maintainers.


Note You need to log in before you can comment on or make changes to this bug.