Bug 614937 - [abrt] crash in gnome-color-manager-2.30.2-1.fc13: raise: Process /usr/bin/gcm-prefs was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-color-manager-2.30.2-1.fc13: raise: Process /usr/bin/gc...
Status: CLOSED DUPLICATE of bug 603542
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-color-manager   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:839fdabdee82077e33cf0080681...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-15 15:19 UTC by violan_go
Modified: 2010-11-08 20:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 20:04:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.26 KB, text/plain)
2010-07-15 15:19 UTC, violan_go
no flags Details

Description violan_go 2010-07-15 15:19:43 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gcm-prefs
comment: none
component: gnome-color-manager
crash_function: raise
executable: /usr/bin/gcm-prefs
global_uuid: 839fdabdee82077e33cf00806815918b72ef9518
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gnome-color-manager-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/gcm-prefs was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 violan_go 2010-07-15 15:19:59 UTC
Created attachment 432111 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 20:04:33 UTC

*** This bug has been marked as a duplicate of bug 603542 ***

Comment 3 Karel Klíč 2010-11-08 20:04:33 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603542.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.