Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 614941 - [abrt] crash in aircrack-ng-1.0-1.fc12: correct: Process /usr/bin/aircrack-ng was killed by signal 8 (SIGFPE)
[abrt] crash in aircrack-ng-1.0-1.fc12: correct: Process /usr/bin/aircrack-ng...
Status: CLOSED DUPLICATE of bug 611260
Product: Fedora
Classification: Fedora
Component: aircrack-ng (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Till Maas
Fedora Extras Quality Assurance
abrt_hash:84d2b9086d965e80e44bca00581...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 11:25 EDT by Peque
Modified: 2010-07-15 12:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 12:56:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.76 KB, text/plain)
2010-07-15 11:25 EDT, Peque
no flags Details

  None (edit)
Description Peque 2010-07-15 11:25:04 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: aircrack-ng lalala-01.cap
component: aircrack-ng
crash_function: correct
executable: /usr/bin/aircrack-ng
global_uuid: 84d2b9086d965e80e44bca0058192a409f96f2e0
kernel: 2.6.33.6-147.fc13.x86_64
package: aircrack-ng-1.0-1.fc12
rating: 4
reason: Process /usr/bin/aircrack-ng was killed by signal 8 (SIGFPE)
release: Fedora release 13 (Goddard)
Comment 1 Peque 2010-07-15 11:25:07 EDT
Created attachment 432114 [details]
File: backtrace
Comment 2 Till Maas 2010-07-15 12:56:47 EDT
please provide a capture file that allows to reproduce this.

*** This bug has been marked as a duplicate of bug 611260 ***

Note You need to log in before you can comment on or make changes to this bug.