Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 615009 - [abrt] gnome-panel-2.31.4-1.fc14: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
[abrt] gnome-panel-2.31.4-1.fc14: raise: Process /usr/bin/gnome-panel was kil...
Status: CLOSED DUPLICATE of bug 611378
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:813544dce0415e5d66aee23598d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 14:53 EDT by Kurt Driver
Modified: 2012-03-21 13:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:25:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.55 KB, text/plain)
2010-07-15 14:53 EDT, Kurt Driver
no flags Details

  None (edit)
Description Kurt Driver 2010-07-15 14:53:04 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
global_uuid: 813544dce0415e5d66aee23598de52f902a88455
kernel: 2.6.35-0.36.rc4.git5.fc14.x86_64
package: gnome-panel-2.31.4-1.fc14
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Rawhide)
time: 1279149525
uid: 500

How to reproduce
-----
1. I was unaware of this until I read it in ABRT.
2.
3.
Comment 1 Kurt Driver 2010-07-15 14:53:52 EDT
Created attachment 432197 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:36:40 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 abrt-bot 2012-03-21 13:25:33 EDT
Backtrace analysis found this bug to be similar to bug #611378, closing as duplicate.

Bugs which were found to be similar to this bug: bug #611378, bug #616404, bug #620904, bug #621450

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 611378 ***

Note You need to log in before you can comment on or make changes to this bug.