Bug 615016 - [abrt] crash in gvfs-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-sftp was killed by signal 6 (SIGABRT)
[abrt] crash in gvfs-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-sftp was...
Status: CLOSED DUPLICATE of bug 597995
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:1e147be6c5e2f4e4afacf501765...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 15:10 EDT by Gabriel PREDA
Modified: 2015-03-03 17:51 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:47:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.42 KB, text/plain)
2010-07-15 15:10 EDT, Gabriel PREDA
no flags Details

  None (edit)
Description Gabriel PREDA 2010-07-15 15:10:42 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-sftp --spawner :1.9 /org/gtk/gvfs/exec_spaw/2
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-sftp
global_uuid: 1e147be6c5e2f4e4afacf5017657b91299cf43fd
kernel: 2.6.33.6-147.fc13.x86_64
package: gvfs-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-sftp was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Gabriel PREDA 2010-07-15 15:10:45 EDT
Created attachment 432202 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:47:02 EST

*** This bug has been marked as a duplicate of bug 597995 ***
Comment 3 Karel Klíč 2010-11-09 10:47:02 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597995.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.