Bug 615043 - Windows Documentation
Summary: Windows Documentation
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Grid_User_Guide (Show other bugs)
(Show other bugs)
Version: Development
Hardware: All Windows
low
medium
Target Milestone: 1.3
: ---
Assignee: Lana Brindley
QA Contact: Jeff Needle
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-15 20:12 UTC by Timothy St. Clair
Modified: 2013-10-23 23:17 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-14 20:10:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Timothy St. Clair 2010-07-15 20:12:52 UTC
We will want to pull in section 6.2 from the condor manual and prune some pieces, and elaborate on others.   

http://www.cs.wisc.edu/condor/manual/v7.4/6_2Microsoft_Windows.html

Comment 1 Lana Brindley 2010-07-16 02:27:26 UTC
This will be addressed in the next version of the document.

LKB

Comment 4 Lana Brindley 2010-08-05 23:23:10 UTC
Draft is now available on the stage for review. Based on:
https://docspace.corp.redhat.com/docs/DOC-44344

LKB

Comment 7 Timothy St. Clair 2010-09-08 20:37:12 UTC
Upon feedback from Matt, it may not be clear to the user that load_profile is run from the run account because the 1st mention is after that section.  

If you were to rearrange:  (Starting and stopping jobs under Microsoft Windows) b4 (Executing jobs with the user profile loaded) a linear read would have enough information for it to all make sense.  


I would also change: 

This error is resolved by giving explicit access to the submitting user's registry hive. Access can be allowed by using the load_profile command in the job's submit description file: 

To: 

This error is resolved by giving explicit access to the *run account* registry hive. Access can be allowed by using the load_profile command in the job's submit description file:


Note You need to log in before you can comment on or make changes to this bug.