Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 615048 - [abrt] crash in clamav-0.95.3-1301.fc13: cli_bm_scanbuff: Process /usr/bin/clamscan was killed by signal 11 (SIGSEGV)
[abrt] crash in clamav-0.95.3-1301.fc13: cli_bm_scanbuff: Process /usr/bin/cl...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: clamav (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Enrico Scholz
Fedora Extras Quality Assurance
abrt_hash:a438bc84bf1edeeadffd0383d59...
:
: 615062 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 16:21 EDT by Jazbo
Modified: 2011-03-04 20:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-04 20:55:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.04 KB, text/plain)
2010-07-15 16:21 EDT, Jazbo
no flags Details

  None (edit)
Description Jazbo 2010-07-15 16:21:29 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/clamscan --no-summary --block-encrypted /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/StdSnr2.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/BellRide.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/Hi-HatClosed.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/MdStudio.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/Splash.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/Clave.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/CowBell.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/LowFlrStudio.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/HighAgogo.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/BellTree.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/LongTaikoHit.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/Cabasa.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/ShortWhistle.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/Hi-HatHalf-Open.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/MetronomeClick.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/MetronomeBell.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/QuicaLow.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/SleighBells.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/ChinaCrash.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/GuiroUp.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/Ride1.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/QuicaHi.pat /usr/share/soundfonts/fluid-soundfont-lite-patches/FluidR3_GM-Standard/ShortTaikoHit.pat /usr/share/soundfonts/fluid-soundfo
component: clamav
crash_function: cli_bm_scanbuff
executable: /usr/bin/clamscan
global_uuid: a438bc84bf1edeeadffd0383d5974ca4e719e0a0
kernel: 2.6.33.6-147.fc13.i686.PAE
package: clamav-0.95.3-1301.fc13
rating: 4
reason: Process /usr/bin/clamscan was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Jazbo 2010-07-15 16:21:31 EDT
Created attachment 432215 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:22:40 EST
*** Bug 615062 has been marked as a duplicate of this bug. ***
Comment 3 Nick Bebout 2011-03-04 20:55:22 EST
0.97 should appear soon.  Please reopen this or open a new bug if you are still experiencing difficulties.

Note You need to log in before you can comment on or make changes to this bug.