Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 615053 - [abrt] crash in emacs-1:23.2-1.fc13: kill: Process /usr/bin/emacs-23.2 was killed by signal 11 (SIGSEGV)
[abrt] crash in emacs-1:23.2-1.fc13: kill: Process /usr/bin/emacs-23.2 was ki...
Status: CLOSED DUPLICATE of bug 633358
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Karel Klíč
Fedora Extras Quality Assurance
abrt_hash:a0b6e33dc09e99915178952f2d8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 16:33 EDT by Darrell Duane
Modified: 2013-03-03 18:01 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:59:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.08 KB, text/plain)
2010-07-15 16:33 EDT, Darrell Duane
no flags Details

  None (edit)
Description Darrell Duane 2010-07-15 16:33:54 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: emacs og_mailinglist.drush.inc
component: emacs
crash_function: kill
executable: /usr/bin/emacs-23.2
global_uuid: a0b6e33dc09e99915178952f2d8305e77e0b833c
kernel: 2.6.33.6-147.fc13.x86_64
package: emacs-1:23.2-1.fc13
rating: 3
reason: Process /usr/bin/emacs-23.2 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Darrell Duane 2010-07-15 16:33:56 EDT
Created attachment 432219 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:59:23 EST

*** This bug has been marked as a duplicate of bug 633358 ***
Comment 3 Karel Klíč 2010-11-09 08:59:23 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #633358.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.