Bug 615062 - [abrt] crash in clamav-0.95.3-1301.fc13: cli_bm_scanbuff: Process /usr/bin/clamscan was killed by signal 11 (SIGSEGV)
[abrt] crash in clamav-0.95.3-1301.fc13: cli_bm_scanbuff: Process /usr/bin/cl...
Status: CLOSED DUPLICATE of bug 615048
Product: Fedora
Classification: Fedora
Component: clamav (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Enrico Scholz
Fedora Extras Quality Assurance
abrt_hash:b763c1e203414612cfd8f6c62b2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 16:52 EDT by Jazbo
Modified: 2010-11-09 09:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:22:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.13 KB, text/plain)
2010-07-15 16:52 EDT, Jazbo
no flags Details

  None (edit)
Description Jazbo 2010-07-15 16:52:00 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/clamscan --no-summary --block-encrypted /home/Justin/.eclipse/plugins/org.eclipse.wst.ws_1.1.103.v200903111822.jar /home/Justin/.eclipse/plugins/org.eclipse.jst.jee_1.0.201.v201002021055.jar /home/Justin/.eclipse/plugins/org.eclipse.dltk.console.ui_1.0.0.v20090610-1638.jar /home/Justin/.eclipse/plugins/org.eclipse.tptp.platform.common.ui.trace_4.3.302.v201002100300.jar /home/Justin/.eclipse/plugins/org.apache.lucene_1.9.1.v20080530-1600.jar /home/Justin/.eclipse/plugins/org.eclipse.swt.gtk.linux.x86_3.5.2.v3557f.jar /home/Justin/.eclipse/plugins/org.eclipse.jdt.core.manipulation_1.3.0.v20090603.jar /home/Justin/.eclipse/plugins/org.eclipse.core.filesystem.linux.x86_1.3.0.R35x_v20091203-1235.jar /home/Justin/.eclipse/plugins/org.eclipse.jst.jsf.facesconfig_1.1.3.v20090902.jar /home/Justin/.eclipse/plugins/org.eclipse.gef_3.5.1.v20090910-2020.jar /home/Justin/.eclipse/plugins/org.eclipse.mylyn.commons.core_3.2.3.v20100217-0100-e3x.jar /home/Justin/.eclipse/plugins/org.eclipse.wst.web_1.1.301.v200911302230.jar /home/Justin/.eclipse/plugins/org.eclipse.wst.xsl.xalan_1.0.0.v200904240436.jar /home/Justin/.eclipse/plugins/org.eclipse.pde.ui_3.5.1.v201001121200.jar /home/Justin/.eclipse/plugins/org.eclipse.equinox.p2.ui.sdk.scheduler_1.0.0.v20090520-1905.jar /home/Justin/.eclipse/plugins/org.eclipse.wst.dtdeditor.doc.user_1.0.500.v200904292308.jar /home/Justin/.eclipse/plugins/org.eclipse.wst.server.discovery_1.0.1.v20100210.jar /home/Justin/.eclipse/plugins/org.eclipse.php.debug.ui_2.1.1.v20090921-1100.jar /home/Justin/.eclipse/plugins/org.eclipse.ui.navigator_3.4.2.M20100120-0800.jar /home/Justin/.eclipse/plugins/org.eclipse.core.variables_3.2.200.v20090521.jar /home/Justin/.eclipse/plugins/org.eclipse.ecf_3.0.0.v20090831-1906.jar /home/Justin/.eclipse/plugins/org.eclipse.wst.validation.infopop_1.0.300.v200806041506.jar /home/Justin/.eclipse/plugins/org.eclipse.equinox.p2.touchpoint.eclipse_1.0.101.R35x_20090820-1821.jar /home/Justin/.eclipse/plugins/org.eclipse.wst.sse.ui_1.1.102.v200910200227.jar /home/Just
component: clamav
crash_function: cli_bm_scanbuff
executable: /usr/bin/clamscan
global_uuid: b763c1e203414612cfd8f6c62b243269a204fa18
kernel: 2.6.33.6-147.fc13.i686.PAE
package: clamav-0.95.3-1301.fc13
rating: 4
reason: Process /usr/bin/clamscan was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Jazbo 2010-07-15 16:52:02 EDT
Created attachment 432225 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:22:40 EST

*** This bug has been marked as a duplicate of bug 615048 ***
Comment 3 Karel Klíč 2010-11-09 09:22:40 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #615048.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.