Bug 615067 - [abrt] crash in clamav-0.95.3-1301.fc13: mpool_free: Process /usr/bin/clamscan was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in clamav-0.95.3-1301.fc13: mpool_free: Process /usr/bin/clamsca...
Status: CLOSED DUPLICATE of bug 615110
Alias: None
Product: Fedora
Classification: Fedora
Component: clamav (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Enrico Scholz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1e2406d668033cce7b3131483c5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-15 21:05 UTC by Jazbo
Modified: 2010-11-08 17:32 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:32:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (4.93 KB, text/plain)
2010-07-15 21:05 UTC, Jazbo
no flags Details

Description Jazbo 2010-07-15 21:05:16 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/clamscan --no-summary --block-encrypted /home/Justin/.eclipse/configuration/org.eclipse.update/history/1274153962000.xml /home/Justin/.eclipse/configuration/org.eclipse.update/history/1276796533000.xml /home/Justin/.eclipse/configuration/org.eclipse.update/history/1273536167000.xml /home/Justin/.eclipse/configuration/org.eclipse.update/install.log /home/Justin/.eclipse/configuration/org.eclipse.update/platform.xml /home/Justin/.eclipse/configuration/config.ini /home/Justin/.eclipse/org.eclipse.equinox.security/secure_storage /home/Justin/.eclipse/p2/org.eclipse.equinox.p2.engine/.settings/org.eclipse.equinox.p2.artifact.repository.prefs /home/Justin/.eclipse/p2/org.eclipse.equinox.p2.engine/.settings/org.eclipse.equinox.p2.metadata.repository.prefs /home/Justin/.eclipse/p2/org.eclipse.equinox.p2.engine/profileRegistry/epp.package.php.profile/.data/.settings/org.eclipse.equinox.p2.artifact.repository.prefs /home/Justin/.eclipse/p2/org.eclipse.equinox.p2.engine/profileRegistry/epp.package.php.profile/.data/.settings/org.eclipse.equinox.p2.ui.sdk.prefs /home/Justin/.eclipse/p2/org.eclipse.equinox.p2.engine/profileRegistry/epp.package.php.profile/.data/.settings/org.eclipse.equinox.p2.ui.sdk.scheduler.prefs /home/Justin/.eclipse/p2/org.eclipse.equinox.p2.engine/profileRegistry/epp.package.php.profile/.data/.settings/org.eclipse.equinox.p2.metadata.repository.prefs /home/Justin/.eclipse/p2/org.eclipse.equinox.p2.engine/profileRegistry/epp.package.php.profile/.data/org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions/jvmargs /home/Justin/.eclipse/p2/org.eclipse.equinox.p2.engine/profileRegistry/epp.package.php.profile/1274153960496.profile /home/Justin/.eclipse/p2/org.eclipse.equinox.p2.engine/profileRegistry/epp.package.php.profile/1276797580070.profile.gz /home/Justin/.eclipse/p2/org.eclipse.equinox.p2.engine/profileRegistry/epp.package.php.profile/1273535416588.profile /home/Justin/.eclipse/p2/org.eclipse.equinox.p2.engine/profileRegistry/epp.package.php.profile/1276796528085.profile.gz /home/Justin/
component: clamav
crash_function: mpool_free
executable: /usr/bin/clamscan
global_uuid: 1e2406d668033cce7b3131483c558ec60870a025
kernel: 2.6.33.6-147.fc13.i686.PAE
package: clamav-0.95.3-1301.fc13
rating: 4
reason: Process /usr/bin/clamscan was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Jazbo 2010-07-15 21:05:18 UTC
Created attachment 432227 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:32:50 UTC

*** This bug has been marked as a duplicate of bug 615110 ***

Comment 3 Karel Klíč 2010-11-08 17:32:50 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #615110.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.