Bug 615107 - echos "OK" twice in init script
echos "OK" twice in init script
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cronie (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Marcela Mašláňová
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-15 19:48 EDT by jmccann
Modified: 2015-01-14 18:25 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 10:29:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
testing results (13.25 KB, application/x-gzip)
2011-03-15 10:51 EDT, Martin Cermak
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:0788 normal SHIPPED_LIVE cronie bug fix update 2011-05-18 14:08:16 EDT

  None (edit)
Description jmccann 2010-07-15 19:48:00 EDT
Noticed that on a normal boot the boot log contains two "OK" messages for the
crond service.  This isn't normally seen on the screen because the messages are
placed over the top of each other.  However, it confuses boot log parsers like
the one in plymouth.

The issue is caused by /etc/init.d/crond calling success after daemon.  daemon
calls success itself.

Also see bug #615104
Comment 2 RHEL Product and Program Management 2010-07-15 20:17:33 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 4 RHEL Product and Program Management 2011-02-15 04:38:00 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 9 Martin Cermak 2011-03-15 10:52:46 EDT
Comment #8 => VERIFIED.
Comment 10 errata-xmlrpc 2011-05-19 10:29:05 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0788.html

Note You need to log in before you can comment on or make changes to this bug.