Bug 615110 - [abrt] crash in clamav-0.95.3-1301.fc13: mpool_free: Process /usr/bin/clamscan was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in clamav-0.95.3-1301.fc13: mpool_free: Process /usr/bin/clamsca...
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: clamav   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Enrico Scholz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5f18ed7e7951d42854b7271d8cc...
Keywords:
: 615067 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-15 23:55 UTC by Jazbo
Modified: 2011-03-05 01:55 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-05 01:55:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.03 KB, text/plain)
2010-07-15 23:55 UTC, Jazbo
no flags Details

Description Jazbo 2010-07-15 23:55:37 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/clamscan --no-summary --block-encrypted /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-LD060_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-LD160_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-MP_7000_LD270_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-MP_2550_LD425_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-5627_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-LD118d_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-MP_3500_LD335_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-MP_4500_LD345_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-MP_1100_LD1100_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-MP_C4500_LD445c_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-MP_8000_LD280_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-MP_3350_LD433_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-MP_9000_LD190_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-LD122_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-LD135_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-LD230_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-MP_2550B_LD425B_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-MP_171_LD_117_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-MP_C2050_LD520C_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-LD120_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-LD235_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-MP_6001_LD360_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-LD015_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-MP_4000B_LD040B_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Lanier/PXL/Lanier-LD345c_PXL.ppd.gz /usr/share/foomatic/db/source/PPD/Epson/epalc860.ppd.gz /usr/share/foomatic/db/source/PPD/Epson/epalm200.ppd.gz /usr/share/foomatic/db/source/PPD/Epson
component: clamav
crash_function: mpool_free
executable: /usr/bin/clamscan
global_uuid: 5f18ed7e7951d42854b7271d8cc7278c08dfd9b3
kernel: 2.6.33.6-147.fc13.i686.PAE
package: clamav-0.95.3-1301.fc13
rating: 4
reason: Process /usr/bin/clamscan was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Jazbo 2010-07-15 23:55:39 UTC
Created attachment 432261 [details]
File: backtrace

Comment 2 Jan ONDREJ 2010-07-16 07:21:30 UTC
Can you try clamav-0.96.1 from updates-testing repository?

Comment 3 Karel Klíč 2010-11-08 17:32:50 UTC
*** Bug 615067 has been marked as a duplicate of this bug. ***

Comment 4 Nick Bebout 2011-03-05 01:55:34 UTC
0.97 should appear soon.  Please reopen this or open a new bug if you are still experiencing difficulties.


Note You need to log in before you can comment on or make changes to this bug.