Bug 615157 - Link 'Migration requirements' could not work.
Summary: Link 'Migration requirements' could not work.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Virtualization_Administration_Guide   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Christopher Curran
QA Contact: ecs-bugs
URL:
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-16 03:25 UTC by YangFeng
Modified: 2015-04-20 00:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-31 04:23:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description YangFeng 2010-07-16 03:25:30 UTC
Description of problem:
Link 'Migration requirements' could not work.

Click 'Migration requirements' in 21.3. Live KVM migration with virsh.  Go to top of the document.

Following is the location of the link:

Example: live migration with virsh

This example migrates from test1.example.com to test2.example.com. Change the host names for your environment. This example migrates a virtual machine named RHEL4test.
This example assumes you have fully configured shared storage and meet all the prerequisites (listed here: Migration requirements). 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 Christopher Curran 2010-07-16 05:22:16 UTC
Can you be specific with what does not work for this procedure?

It worked on 5.4 but various things may have changed.

Comment 8 YangFeng 2010-07-22 07:41:23 UTC
Could you provide the link for the fixed version?

Comment 10 Michael Doyle 2010-08-09 00:03:00 UTC
Not resolved, moving back to ASSIGNED.


Note You need to log in before you can comment on or make changes to this bug.