Bug 615237 - Authentication method is not set
Summary: Authentication method is not set
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: thunderbird   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Red Hat Gecko Maintainer
QA Contact: Desktop QE
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-16 09:11 UTC by Jiri Koten
Modified: 2012-04-25 13:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-25 13:48:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SMTP settings (26.09 KB, image/png)
2010-07-16 09:11 UTC, Jiri Koten
no flags Details

Description Jiri Koten 2010-07-16 09:11:25 UTC
Created attachment 432327 [details]
SMTP settings

Description of problem:
After creating new mail account Authentication method has no value, both in Server Settings and Outgoing Server (SMTP) (see screenshot). Authentication for mail server works that way (I used IMAPs) but problem is with SMTP - it complains
that server doesn't support auth but you have chosen to use auth. 

The Auth. method is new in TB 3.1 and account wizard don't set any value for it, but it can be set after account is created.

Version-Release number of selected component (if applicable):
thunderbird-3.1-1.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1.create new account

Comment 2 RHEL Product and Program Management 2010-07-16 16:14:40 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Comment 5 Matěj Cepl 2010-07-26 22:41:41 UTC
Hi,

I have still suspicion that you are doing something strange here. Can I ask you for screencast of whole process of you creating new profile at the Red Hat Zimbra, please?

Thank you

Comment 7 Jiri Koten 2010-08-18 16:48:50 UTC
When TB is looking up configuration during account setup, I click "Stop" and change the settings manually and then click "Manual setup". Created account has no default value for Authentication method.

Comment 8 Matěj Cepl 2010-08-19 19:27:16 UTC
(In reply to comment #7)
> When TB is looking up configuration during account setup, I click "Stop" and
> change the settings manually and then click "Manual setup". Created account has
> no default value for Authentication method.

Could we please get that video, please? Ask around but there should be some way how to record screencast on RHEL-6.

Comment 10 RHEL Product and Program Management 2011-01-07 15:55:51 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 11 RHEL Product and Program Management 2011-02-01 06:01:12 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 12 RHEL Product and Program Management 2011-02-01 18:29:16 UTC
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.

Comment 13 RHEL Product and Program Management 2011-04-04 02:30:51 UTC
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 14 RHEL Product and Program Management 2011-10-07 16:08:06 UTC
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 15 Jiri Koten 2012-04-25 13:48:02 UTC
This issue is no longer present in Thunderbird 10. The account wizard enables you to choose auth. method now.


Note You need to log in before you can comment on or make changes to this bug.