Bug 615299 - Theme changed for popup windows in Anaconda
Summary: Theme changed for popup windows in Anaconda
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: system-gnome-theme   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: Michal Nowak
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks: 625032
TreeView+ depends on / blocked
 
Reported: 2010-07-16 12:53 UTC by Alexander Todorov
Modified: 2013-03-08 02:11 UTC (History)
3 users (show)

Fixed In Version: system-gnome-theme-60.0.2-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 21:44:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot from snap #7 - looks nice (38.42 KB, image/png)
2010-07-16 12:53 UTC, Alexander Todorov
no flags Details
screenshot from snap #8 - not that nice (11.26 KB, image/png)
2010-07-16 12:53 UTC, Alexander Todorov
no flags Details

Description Alexander Todorov 2010-07-16 12:53:09 UTC
Created attachment 432378 [details]
screenshot from snap #7 - looks nice

Description of problem:
The border and window title appearance changed for popup windows in Anaconda. This affects all dialogs and progress windows. Previous appearance looked better. See attached screenshots.

Version-Release number of selected component (if applicable):
anaconda-13.21.58-1.el6

How reproducible:
Always

Steps to Reproduce:
1. Start stage2 and look at the popup windows.
2.
3.
  
Actual results:
The border and window title appearance has changed compared to previous snapshots. 

Expected results:
No change. 

Additional info:
Likely related to bug #611864 - default GNOME theme change.

Comment 1 Alexander Todorov 2010-07-16 12:53:51 UTC
Created attachment 432379 [details]
screenshot from snap #8 - not that nice

Comment 2 Ales Kozumplik 2010-07-19 09:06:49 UTC
Discussing this with jmccann in bug 611864.

Comment 3 Ray Strode [halfline] 2010-07-20 17:03:03 UTC
Alright, the fix for bug 611864 was incomplete and the bug is still going through qa.  Let's just handle wrapping up that fix, there.

*** This bug has been marked as a duplicate of bug 611864 ***

Comment 7 releng-rhel@redhat.com 2010-11-10 21:44:09 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.