Bug 615328 - Xorg crashed with DRI2SwapComplete: bad drawable
Summary: Xorg crashed with DRI2SwapComplete: bad drawable
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-16 14:11 UTC by James Ettle
Modified: 2010-08-12 07:33 UTC (History)
2 users (show)

Fixed In Version: xorg-x11-drv-intel-2.12.0-1.fc13.x86_64
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-12 07:33:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (81.58 KB, text/plain)
2010-07-16 14:11 UTC, James Ettle
no flags Details
dmesg (121.83 KB, text/plain)
2010-07-16 14:11 UTC, James Ettle
no flags Details

Description James Ettle 2010-07-16 14:11:24 UTC
Created attachment 432393 [details]
Xorg.0.log

Description of problem:
Xorg crashed while the flurry screensaver was active. I think this happened at the time the screen was due to go blank. See attached Xorg log for more.

Version-Release number of selected component (if applicable):
kernel-2.6.33.6-147.fc13.x86_64
kernel-2.6.34.1-9.fc13.x86_64
xorg-x11-server-Xorg-1.8.2-1.fc13.x86_64
xorg-x11-drv-intel-2.11.0-5.fc13.x86_64
mesa-dri-drivers-7.8.1-6.fc13.x86_64
mesa-dri-drivers-7.8.1-6.fc13.i686
libdrm-2.4.21-2.fc13.x86_64
libdrm-2.4.21-2.fc13.i686

Additional info:
No xorg.conf.

Comment 1 James Ettle 2010-07-16 14:11:51 UTC
Created attachment 432394 [details]
dmesg

Comment 2 James Ettle 2010-08-12 07:33:34 UTC
Not seen in a long while with intel 2.12 driver.


Note You need to log in before you can comment on or make changes to this bug.