Bug 615355 - RHEL6: ACPI ERRORS during normal system boot
RHEL6: ACPI ERRORS during normal system boot
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Lenny Szubowicz
Red Hat Kernel QE team
:
: 616460 (view as bug list)
Depends On:
Blocks: 846704 1269638
  Show dependency treegraph
 
Reported: 2010-07-16 11:33 EDT by PaulB
Modified: 2018-03-14 14:05 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 13:33:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description PaulB 2010-07-16 11:33:03 EDT
Description of problem:
 RHEL6 install getting a ACPI ERRORS while booting.

Version-Release number of selected component (if applicable):
 2.6.32-37.el6

How reproducible:
 Always

Steps to Reproduce:
 1.Install system i386 2.6.32-32.el6 and boot kernel.

  
Actual results:
 ACPI Error (dsfield-0143): [CAPD] Namespace lookup failure, AE_ALREADY_EXISTS
 ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0._OSC]  (Node f7057608), AE_ALREADY_EXISTS

Expected results:
 Failure messages should not be displayed during a normal system boot.

Additional info
 ----
 i386
 ----
 Job#166731
 http://rhts.redhat.com/cgi-bin/rhts/jobs.cgi?id=166731
 i386 - kernel 2.6.32-32.el6
	/distribution/install
	Recipe-427850
  	 Test - /distribution/install/Sysinfo - PASS
	  http://rhts.redhat.com/testlogs/2010/07/166731/427850/3501865/boot.messages

 Best,
 -pbunyan
Comment 2 RHEL Product and Program Management 2010-07-16 11:57:34 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 3 PaulB 2010-07-19 20:22:17 EDT
Another example with kernel 2.6.32-44.el6.i686: 

 Job#166794
 http://rhts.redhat.com/cgi-bin/rhts/jobs.cgi?id=166794
 i386 - kernel 2.6.32-44.el6.i686
 /distribution/install
 Recipe-428033
    Test - /distribution/install/Sysinfo - PASS
    http://rhts.redhat.com/testlogs/2010/07/166794/428033/3502817/boot.messages
<-SNIP->
ACPI Error (dsfield-0143): [CAPD] Namespace lookup failure, AE_ALREADY_EXISTS
ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0._OSC] (Node f7058608), AE_ALREADY_EXISTS
aer 0000:00:01.0:pcie02: AER service couldn't init device: _OSC failed
ACPI Error (dsfield-0143): [CAPD] Namespace lookup failure, AE_ALREADY_EXISTS
ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0._OSC] (Node f7058608), AE_ALREADY_EXISTS
aer 0000:00:03.0:pcie02: AER service couldn't init device: _OSC failed
<-SNIP->

 Best,
 -pbunyan
Comment 4 Matthew Garrett 2010-07-20 11:42:36 EDT
*** Bug 616460 has been marked as a duplicate of this bug. ***
Comment 5 RHEL Product and Program Management 2011-10-07 11:08:38 EDT
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.