Bug 615436 - [abrt] crash in php-cli-5.3.2-2.fc13: Process /usr/bin/php was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in php-cli-5.3.2-2.fc13: Process /usr/bin/php was killed by sign...
Status: CLOSED DUPLICATE of bug 610034
Alias: None
Product: Fedora
Classification: Fedora
Component: php
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:99d7aa57ceb217f8666387dd4a0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-16 18:01 UTC by Radu Alexandru Popescu
Modified: 2010-11-08 18:38 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:38:39 UTC


Attachments (Terms of Use)
File: backtrace (39.04 KB, text/plain)
2010-07-16 18:01 UTC, Radu Alexandru Popescu
no flags Details

Description Radu Alexandru Popescu 2010-07-16 18:01:11 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/php /home/alex/workspace/testPHP/test1.php
comment: Aparently PHP is broken on x86_64. It crashes with every ocasion.
component: php
executable: /usr/bin/php
global_uuid: 99d7aa57ceb217f8666387dd4a010d7712c7f823
kernel: 2.6.33.6-147.fc13.x86_64
package: php-cli-5.3.2-2.fc13
rating: 4
reason: Process /usr/bin/php was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Create a simple PHP script in Eclipse.
2. Choose to debug the script.

Comment 1 Radu Alexandru Popescu 2010-07-16 18:01:14 UTC
Created attachment 432466 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:38:39 UTC

*** This bug has been marked as a duplicate of bug 610034 ***

Comment 3 Karel Klíč 2010-11-08 18:38:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #610034.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.