Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 615493 - Firefox default toolbar contains outdated links
Firefox default toolbar contains outdated links
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: redhat-bookmarks (Show other bugs)
6.0
All Linux
low Severity low
: rc
: ---
Assigned To: Christopher Aillon
desktop-bugs@redhat.com
:
: 615632 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-16 16:11 EDT by Chris Evich
Modified: 2010-11-10 16:28 EST (History)
5 users (show)

See Also:
Fixed In Version: redhat-bookmarks-6-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 16:28:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Evich 2010-07-16 16:11:09 EDT
Description of problem:
Default install of firefox on RHEL 6.0 Server contains old (but working) links.

Version-Release number of selected component (if applicable):
3.6.6-2.el6.x86_64

How reproducible:
Very

Steps to Reproduce:
1. Open firefox
  
Actual results:
See outdated links for "Red Hat Magazine" (not updated since Jan 2010) and "Red Hat Support" (being replaced by customer support portal)

Expected results:
Single link for "Customer Support Portal" @ https://access.redhat.com

Additional info:
Would be nice to have this in 6.0 GA - should be simple fix
Comment 1 Christopher Aillon 2010-07-16 17:57:54 EDT
This is actually in the bookmarks.  Trivial to fix, but we should get MKTG feedback here to see if there are any other additions/removals/edits we want to make.
Comment 2 Christopher Aillon 2010-07-17 19:41:51 EDT
*** Bug 615632 has been marked as a duplicate of this bug. ***
Comment 4 Siddharth Nagar 2010-08-03 15:32:39 EDT
Please update the toolbar to include the following:

Red Hat
http://www.redhat.com

Red Hat Customer Portal
https://access.redhat.com

RHN
http://rhn.redhat.com

Red Hat Docs
http://docs.redhat.com
Comment 5 James Laska 2010-08-03 16:48:59 EDT
ACK, this seems like a no brainer to update the bookmarks with links to access.redhat.com.  Providing QA ack, using comment#4 as guidance for verification of this fix.
Comment 11 James Laska 2010-08-10 09:56:43 EDT
Confirmed fix in redhat-bookmarks-6-1.el6.  The bookmarks are as suggested ...

   Red Hat | Customer Portal | Documentation | Red Hat Network

All bookmarks work and direct the browser to the expected location.
Comment 12 releng-rhel@redhat.com 2010-11-10 16:28:27 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.