Bug 615550 - RHEL6: [drm:radeon_i2c_sw_put_byte] *ERROR* i2c 0x08 0x30 write failed
RHEL6: [drm:radeon_i2c_sw_put_byte] *ERROR* i2c 0x08 0x30 write failed
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-ati (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Jérôme Glisse
Desktop QE
: Triaged
Depends On: 506345
Blocks: 713024
  Show dependency treegraph
 
Reported: 2010-07-16 23:24 EDT by PaulB
Modified: 2015-08-18 03:52 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 04:56:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description PaulB 2010-07-16 23:24:28 EDT
Description of problem:
 RHEL6 install getting ERROR messages on boot.
 [drm:radeon_i2c_sw_put_byte] *ERROR* i2c 0x08 0x30 write failed
 [drm:radeon_i2c_sw_put_byte] *ERROR* i2c 0x09 0x00 write failed
 [drm:radeon_i2c_sw_put_byte] *ERROR* i2c 0x0a 0x90 write failed
 [drm:radeon_i2c_sw_put_byte] *ERROR* i2c 0x0c 0x89 write failed
 [drm:radeon_i2c_sw_put_byte] *ERROR* i2c 0x08 0x3b write failed

Version-Release number of selected component (if applicable):
 2.6.32-44.el6.i686

How reproducible:
 Always

Steps to Reproduce:
 1.Install system i386 2.6.32-44.el6.i686 and boot kernel.
  
Actual results:
 [drm:radeon_i2c_sw_put_byte] *ERROR* i2c 0x08 0x30 write failed
 [drm:radeon_i2c_sw_put_byte] *ERROR* i2c 0x09 0x00 write failed
 [drm:radeon_i2c_sw_put_byte] *ERROR* i2c 0x0a 0x90 write failed
 [drm:radeon_i2c_sw_put_byte] *ERROR* i2c 0x0c 0x89 write failed
 [drm:radeon_i2c_sw_put_byte] *ERROR* i2c 0x08 0x3b write failed

Expected results:
 Failure messages should not be displayed during a normal system boot.

Additional info:
 Job#166824
 http://rhts.redhat.com/cgi-bin/rhts/jobs.cgi?id=166824
 i386 - 2.6.32-44.el6.i686
 /distribution/install
 Recipe-428098
    Test - /distribution/install/Sysinfo - PASS
   http://rhts.redhat.com/testlogs/2010/07/166824/428098/3503334/boot.messages

-also-

 Job#166828
 http://rhts.redhat.com/cgi-bin/rhts/jobs.cgi?id=166828
 i386 - 2.6.32-44.el6.i686
 /distribution/install
 Recipe-428156
    Test - /distribution/install/Sysinfo - PASS
   http://rhts.redhat.com/testlogs/2010/07/166828/428156/3504243/boot.messages

 Best,
 -pbunyan
Comment 3 RHEL Product and Program Management 2010-07-16 23:57:30 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 4 RHEL Product and Program Management 2011-02-01 00:59:03 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 5 RHEL Product and Program Management 2011-02-01 13:29:27 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 8 Tomas Pelka 2011-05-31 05:06:52 EDT
Paul,

would you mind checking this issue again on latest 6.2?

Thank you
Tom
Comment 14 errata-xmlrpc 2011-12-06 04:56:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1553.html

Note You need to log in before you can comment on or make changes to this bug.