Bug 615568 - [abrt] crash in rss-glx-0.9.1.p-2.fc12: _mesa_meta_begin: Process /usr/bin/rss-glx-pixelcity was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rss-glx-0.9.1.p-2.fc12: _mesa_meta_begin: Process /usr/bin/rs...
Status: CLOSED DUPLICATE of bug 546803
Alias: None
Product: Fedora
Classification: Fedora
Component: rss-glx (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6402b31bc5dc7679da983c4696d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-17 07:06 UTC by Sylvain Arth
Modified: 2010-10-11 12:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-19 08:51:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.65 KB, text/plain)
2010-07-17 07:06 UTC, Sylvain Arth
no flags Details

Description Sylvain Arth 2010-07-17 07:06:35 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rss-glx-pixelcity -r
component: rss-glx
crash_function: _mesa_meta_begin
executable: /usr/bin/rss-glx-pixelcity
global_uuid: 6402b31bc5dc7679da983c4696d858c72c2c4f0c
kernel: 2.6.32.11-99.fc12.i686.PAE
package: rss-glx-0.9.1.p-2.fc12
rating: 4
reason: Process /usr/bin/rss-glx-pixelcity was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Sylvain Arth 2010-07-17 07:06:38 UTC
Created attachment 432550 [details]
File: backtrace

Comment 2 Nils Philippsen 2010-07-19 08:51:33 UTC

*** This bug has been marked as a duplicate of bug 546803 ***

Comment 3 Nils Philippsen 2010-10-11 12:39:28 UTC
*** Bug 638681 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.