Bug 61558 - TUI vs GUI add user consistancy
Summary: TUI vs GUI add user consistancy
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-21 15:22 UTC by Gene Czarcinski
Modified: 2006-02-21 18:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2002-03-21 15:22:48 UTC
This is not unique to beta3 and has been a minor bother to me for some time.

The "order" of the add user dialog is different in the TUI versus GUI installs.

For TUI:

User Name
Password
Password verification
Full Name


For GUI:

User Name
Full Name
Password
Password verification

Pick one order .. either one.

Comment 1 Michael Fulbright 2002-03-21 15:47:02 UTC
We are in screen freeze - will fix in next release.

Comment 2 Gene Czarcinski 2002-03-21 15:56:07 UTC
No sweat.  It just finally got to me.

Comment 3 Michael Fulbright 2002-03-21 21:38:14 UTC
I understand - we want to fix it when we can.

Comment 4 Michael Fulbright 2002-03-26 17:29:05 UTC
Deferring to future release.

Comment 5 Red Hat Bugzilla 2006-02-21 18:48:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.