Bug 61560 - WindowMake-libs in wrong group
WindowMake-libs in wrong group
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: WindowMaker (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Copeland
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-21 10:29 EST by Gene Czarcinski
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-21 10:29:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-03-21 10:29:23 EST
The WindowMake-libs package is really in the wrong group.  It is currently in
the "Development/Libraries" group but should be in the "System
Environment/Libraries" group since it is needed at runtime by WindowMaker.
Comment 1 Phil Copeland 2002-04-15 16:15:02 EDT
Ah,.. not actually a problem in WindowMaker as such but in Specspo
(Almost went nuts trying to comprehend what was going on)

Phil
=--=
Comment 2 Gene Czarcinski 2002-04-15 16:49:48 EDT
OK ... and the resolution is?

It sounds like ... "works as designed".

How does this resolution relate to 62964?

Note You need to log in before you can comment on or make changes to this bug.