Bug 615643 - [abrt] GConf2-2.31.3-2.fc14: Process /usr/bin/gsettings-data-convert was killed by signal 11 (SIGSEGV)
[abrt] GConf2-2.31.3-2.fc14: Process /usr/bin/gsettings-data-convert was kill...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: GConf2 (Show other bugs)
14
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:da69897469b94145af6bc958a1e...
:
: 612911 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-17 14:02 EDT by Antonio Trande
Modified: 2011-08-10 07:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-10 07:31:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.41 KB, text/plain)
2010-07-17 14:02 EDT, Antonio Trande
no flags Details

  None (edit)
Description Antonio Trande 2010-07-17 14:02:00 EDT
abrt version: 1.1.5
architecture: i686
Attached file: backtrace
cmdline: gsettings-data-convert
component: GConf2
executable: /usr/bin/gsettings-data-convert
global_uuid: da69897469b94145af6bc958a1e543e9be639452
kernel: 2.6.35-0.2.rc3.git0.fc14.i686
package: GConf2-2.31.3-2.fc14
rating: 0
reason: Process /usr/bin/gsettings-data-convert was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1277328335
uid: 500
Comment 1 Antonio Trande 2010-07-17 14:02:03 EDT
Created attachment 432612 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:38:33 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Karel Klíč 2010-11-08 12:27:01 EST
*** Bug 612911 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.