Bug 615652 - [abrt] midori-0.2.6-2.fc14: __libc_message: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
Summary: [abrt] midori-0.2.6-2.fc14: __libc_message: Process /usr/bin/midori was kille...
Status: CLOSED DUPLICATE of bug 614155
Alias: None
Product: Fedora
Classification: Fedora
Component: midori   
(Show other bugs)
Version: 14
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b69f099cee43c365a6b709f6dc3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-17 18:58 UTC by Antonio Trande
Modified: 2010-08-28 23:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-28 23:30:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.53 KB, text/plain)
2010-07-17 18:58 UTC, Antonio Trande
no flags Details

Description Antonio Trande 2010-07-17 18:58:17 UTC
abrt version: 1.1.5
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/midori
component: midori
crash_function: __libc_message
executable: /usr/bin/midori
global_uuid: b69f099cee43c365a6b709f6dc3393252935ad22
kernel: 2.6.35-0.41.rc5.git1.fc14.i686
package: midori-0.2.6-2.fc14
rating: 1
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Rawhide)
time: 1279393068
uid: 500

Comment 1 Antonio Trande 2010-07-17 18:58:20 UTC
Created attachment 432621 [details]
File: backtrace

Comment 2 Bug Zapper 2010-07-30 12:38:45 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Kevin Fenzi 2010-08-28 23:30:51 UTC
Please try the suggestions at bug 614155.

*** This bug has been marked as a duplicate of bug 614155 ***


Note You need to log in before you can comment on or make changes to this bug.